Problem with Signature?

Discussion in 'Help Pad' started by sparagus, Oct 20, 2012.

  1. sparagus

    sparagus "I accidentally slept with a call girl"

    Messages:
    811
    Joined:
    Sep 25, 2012
    I was trying to add a signature, and I have no editing toolbars (with the fonts, the A/A code switch button etc), and underneath it says I do not have forum permissions to edit my signature in code, smilies, etc etc. Is there anything I can do to fix this? TIA!
     
  2. KimJ

    KimJ Did you check in the refrigerator?

    Messages:
    12,395
    Joined:
    Nov 28, 2009
    I'm not sure, but maybe the setting of your Message Editor Interface? If you go to your User CP > General Settings > Miscellaneous Options, is your Message Editor Interface set to "Enhanced Interface - Full WYSIWYG Editing"?
     
  3. alb52

    alb52 · · · – – – · · ·

    Messages:
    9,418
    Joined:
    Apr 11, 2007
    You should be good to go now! LMK if you have any more issues. Thanks.
     
  4. sparagus

    sparagus "I accidentally slept with a call girl"

    Messages:
    811
    Joined:
    Sep 25, 2012
    Thank you! It's working now. :)
     
  5. HeatherB

    HeatherB Ain't nothin wrong with a few dust bunnies!

    Messages:
    13,604
    Joined:
    Jun 2, 2010
    Great siggie Sarah! (And I love your forum name too!) Welcome!!
     
  6. milo82

    milo82 milo82

    Messages:
    3,265
    Joined:
    Jul 31, 2007
    Looks great!!!

    ImageUploadedByTapatalk1350807304.167669.jpg
     
  7. judet

    judet Active Member

    Messages:
    755
    Joined:
    Jan 19, 2009
    I kissed the frog (what's he doing in here??)
     
  8. sparagus

    sparagus "I accidentally slept with a call girl"

    Messages:
    811
    Joined:
    Sep 25, 2012
    Thank you! :) I'm lovin' it here :)
     

Share This Page