Certificate/Security Issues?

Discussion in 'Announcement Pad' started by alb52, Jul 17, 2013.

  1. alb52

    alb52 · · · – – – · · ·

    Messages:
    9,405
    Joined:
    Apr 11, 2007
    If you are having issues with the site's certificate and attempting access in FF, please try the following first:

    In Firefox, go to Help – Troubleshooting Information.
    On that page about 1/4 of the way down, click “Show Folder” where it says Profile Folder
    In the folder that opens, rename cert8.db cert8.db.old
    Restart Firefox to rebuild root certificates.

    ===============================

    If you are using a different browser and/or that doesn't work, please post here with ALL OF THE FOLLOWING information:

    -the exact error you receive
    -the browser & version you use
    -the operating system & version you use.


    Without this information we can't help! Our SSL credentials & certificate have been recently updated - they are valid and the site is secure. We will work to help get everyone running smoothly again as we can.
     
    Last edited: Jul 17, 2013
  2. Karah

    Karah Karah

    Messages:
    3,427
    Joined:
    Jul 9, 2008
    I cleared the cookies, the cache and restarted and still can't get in:

    www.the-lilypad.com uses an invalid security certificate.

    The certificate is not trusted because no issuer chain was provided.

    (Error code: sec_error_unknown_issuer)

    Using Firefox, version 22.0
     
    Last edited: Jul 17, 2013
  3. Songbirdy

    Songbirdy Member

    Messages:
    40
    Joined:
    Jul 16, 2012
    I did the same and am still having having exactly the same error :

    the-lilypad.com uses an invalid security certificate.

    The certificate is not trusted because no issuer chain was provided.

    (Error code: sec_error_unknown_issuer)

    oops info :

    Browser : Firefox 22.0

    OS: Win 7 Pro
     
    Last edited: Jul 17, 2013
  4. jasonadmin

    jasonadmin Tech Support

    Messages:
    27
    Joined:
    Oct 6, 2009
    No issues here...

    Are you guys using some sort of browser extensions for firefox? I just updated to Firefox 22.0 and loaded up the site via SSL with not so much as a single error (see attachment)
     

    Attached Files:

    • ff2.jpg
      ff2.jpg
      File size:
      93.7 KB
      Views:
      32
  5. jasonadmin

    jasonadmin Tech Support

    Messages:
    27
    Joined:
    Oct 6, 2009
    Try this- in Firefox, go to Help – Troubleshooting Information.

    On that page, click “Show Folder” where it says Profile Folder

    In the folder that opens, rename cert8.db cert8.db.old

    Then restart Firefox to rebuild root certificates.
     
  6. AnneofAlamo

    AnneofAlamo Slippers IN sunshine? Even better!

    Messages:
    19,728
    Joined:
    Aug 30, 2009
    I had it for a moment am on Win8, and use Chrome, but it cleared itself. or Jason the great admin was tweaking it just as I came back! I will believe that was the reason...or is Amy waving magic wands and sprinkling fairy dust??? I like that visual!
     
  7. LaurieAnn

    LaurieAnn for such a time as this

    Messages:
    3,122
    Joined:
    Nov 9, 2012
    i had some issues earlier today and i click onto the 'i trust anyway' option and then it said something about adding a certificate for TLP and i was good to go!
     
  8. asouthernladysramblings

    asouthernladysramblings New Member

    Messages:
    380
    Joined:
    May 11, 2013
    The server's security certificate is not yet valid!
    You attempted to reach the-lilypad.com, but the server presented a certificate that is not yet valid. No information is available to indicate whether that certificate can be trusted. Google Chrome cannot reliably guarantee that you are communicating with the-lilypad.com and not an attacker. Your computer's clock is currently set to Tuesday, July 16, 2013 8:56:12 PM. Does that look right? If not, you should correct your system's clock and then refresh this page.
    You should not proceed, especially if you have never seen this warning before for this site.

    Chrome and Windows Vista
     
    Last edited: Jul 17, 2013
  9. LaurieAnn

    LaurieAnn for such a time as this

    Messages:
    3,122
    Joined:
    Nov 9, 2012
    wow. i didn't get anything like that Katie!
     
  10. Songbirdy

    Songbirdy Member

    Messages:
    40
    Joined:
    Jul 16, 2012
    Sorry had to scoot had a large electric storm here... grrrr I hate them! Anyways it seems to have resolved itself now because I got in no problems at all this time! Thanks for all the help and the useful advice which will no doubt come in handy for any future occurrences of this issue :)
     
  11. jasonadmin

    jasonadmin Tech Support

    Messages:
    27
    Joined:
    Oct 6, 2009
    Where is it that you live that it's still July 16th? I'm not 100% sure, but I don't think it's July 16th in any time zone at the time you posted that. You should check your computer clock.
     
  12. Karah

    Karah Karah

    Messages:
    3,427
    Joined:
    Jul 9, 2008
    I did your FF tweak and it fixed the problem for me. Thanks!
     
  13. mirjam

    mirjam mirjam

    Messages:
    9,331
    Joined:
    Feb 11, 2012
    I did the same as LaurieAnn and was also good to go!
     
  14. Robyn

    Robyn New Member

    Messages:
    4
    Joined:
    Apr 30, 2013
    I use FF and I'm not having any problems.
     
  15. asouthernladysramblings

    asouthernladysramblings New Member

    Messages:
    380
    Joined:
    May 11, 2013
    I checked my clock I have no idea why it showed up at July 16
     

Share This Page