Can’t see kits in store.

Discussion in 'Help Pad' started by gracielou, May 1, 2020.

  1. gracielou

    gracielou Well-Known Member

    Messages:
    7,275
    Joined:
    Apr 20, 2009
    Was hoping someone could help me. I am browsing on safari with an iPad Pro. Have been able to see everything fine until this morning and now this is all I get for the store
    8F342A1C-3D2C-4216-870F-1D8040B8D7B2.png

    None of the photos show up for me and even if I click on the individual products there are no pictures. I tried clearing my history and rebooting my iPad but nothing. I am so confused because it was working fine one minute this morning then when I came back to it it has been like this ever since. I really want to shop but I can’t see anything. Any help would be greatly appreciated!

    eta: this is also the only store that this is happening to me at. All the other places I visit show up like normal.
     
  2. gracielou

    gracielou Well-Known Member

    Messages:
    7,275
    Joined:
    Apr 20, 2009
    Never mind. I updated my iOS and now I am back up and running and fixed. Off to shop.
     
  3. kendrawalter

    kendrawalter Well-Known Member

    Messages:
    637
    Joined:
    Jan 31, 2012
    I had this issue too when using safari. I just switched to using chrome as my browser and everything was working there. I haven't updated yet but I guess I should! lol
     
  4. michelepixels

    michelepixels Amazing, Awesome and Wonderful!

    Messages:
    6,148
    Joined:
    Jan 2, 2015
    That has happened very randomly and occasionally. I also use Safari. Fortunately it would correct itself when I just reloaded the page. I hope I don't have to switch to Chrome because when I look at the forum on Chrome it doesn't differentiate between threads I've read and have yet to read like it does on Safari, and I make use of that feature even more!
     
  5. cookingmylife

    cookingmylife Pizza would be my last meal, except ...

    Messages:
    5,847
    Joined:
    Aug 1, 2012
    I seem to find that issue, whether on Safari or in emails, usually resolves when I clear out my cache or emails.
     

Share This Page